프로젝트

일반

사용자정보

일감을 생성할때 목표버전 입력란이 보이지 않는 경우?

Rhee Jay이(가) 2017-05-23에 추가

안녕하세요. 
저는 레드마인을 시놀로지 나스에서 사용중이고 얼마전 레드마인 3.3.1 버전 으로 업데이트 했습니다.


업데이트 이후에 일감을 생성할때 목표버전 입력란이 보이지 않습니다.
해당 프로젝트에 버전은 생성된 상태이고 로드맵 메뉴도 보이는 상태입니다. 
일감 생성시 타겟버전 입력란이 보여야 하는데 안보입니다. 어떻게 해결할 수 있을까요?


조금 이라도 짚이는 부분이 있으시면 도움말씀 좀 부탁드립니다.
업데이트 이후에 이전처럼 사용을 못하니 너무나 답답하군요. ㅠ

아래는 제가 현재 설치된 레드마인 정보입니다.
감사합니다. 

Environment:
  Redmine version                3.3.1.stable
  Ruby version                   2.1.9-p490 (2016-03-30) [x86_64-linux-gnu]
  Rails version                  4.2.7.1
  Environment                    production
  Database adapter               Mysql2
SCM:
  Subversion                     1.8.8
  Darcs                          2.8.4
  Mercurial                      2.8.2
  Cvs                            1.12.13
  Bazaar                         2.7.0
  Git                            2.10.1
  Filesystem                     
Redmine plugins:
  no plugin installed

답글 (1)

RE: 일감을 생성할때 목표버전 입력란이 보이지 않는 경우? - 커뮤니티 관리자이(가) 2017-06-08에 추가

안녕하세요? 커뮤니티 관리자입니다.

답변이 늦었지만 혹시 도움이 될까 해서 올립니다.

말씀하신 경우는 첨부한 이미지처럼 혹시 일감유형에서 '목표버전'이 사용하지 않도록 체크가 빠져 있지는 않은지요?

그럼 참고하세요.

 

    (1-1/1)
    클립보드 이미지 추가 (최대 크기: 5 MB)