프로젝트

일반

사용자정보

저만 ckeditor 플러그인 설치가 잘 안되나요?

LTQ이(가) 2018-05-08에 추가

 

myphpadmin으로 db export & import는 알아내서 다시 재도전을 하고 있습니다

ubuntu 14.04 + bitnami redmine 3.4.x 에서 진행중이구요 약 2일간 풀로 모든 방법을 다 시도해보고 있습니다.

 

ruby 버전도 2.5, 2.1.10, 1.9.3으로 다양하게 시도해봤구요 

ckeditor 버전도 최신버전, 1.1.5, 1.0.20으로 다양하게 시도했습니다.

 

설치 절차는 https://github.com/a-ono/redmine_ckeditor 에 나온 순서를 사용했습니다.

 

결국 문제가 되는 부분은 플러그인에서 bundle install을 진행하면 일부 gem은 rake 12.3.1 버전을 사용해야 하고 일부 gem은 rake 12.3.0 버전을 사용해야해서 충돌이 발생하고 있습니다.

문제는 이런 복잡한 상황을 다른 분들은 별로 겪는 것 같지 않습니다.

 

왜 저만 이런 고생을 하고 있을까요? ckeditor 플러그인 자체가 잘 사용 안되는 마이너 플러그인인가요?

아니면 bitnami 패키지 혹은 ubuntu 14.04 라는 환경이 잘 안쓰이는 환경인지요?

 


답글 (2)

RE: 저만 ckeditor 플러그인 설치가 잘 안되나요? - AhnClone이(가) 2018-05-23에 추가

Me too입니다. 레드마인이 다 좋은데 플러그인 설치시 오류가 많이 발생해서 스트레스 받네요

 

RE: 저만 ckeditor 플러그인 설치가 잘 안되나요? - 박희준이(가) 2018-05-31에 추가

저도 플러그인 설치하다 보면 모가 꼬이는지 몇번을 재설치했었습니다.

어떤파일이 잘못되서 그런건지도 잘 모르겠네요.

저는 ubuntu16.04 에 사용중입니다.

 

    (1-2/2)
    클립보드 이미지 추가 (최대 크기: 500 MB)